navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address. Following continuous spam/hack attempts on the forum, "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: 1 [2]   Go Down
  Print  
Author Topic: How to use "Postimage" picture hosting  (Read 21512 times)
stannn
Global Moderator
Hero Member
*****
Offline Offline

Posts: 5421



« Reply #15 on: May 03, 2012, 05:35:21 PM »

I'm having great difficulty uploading photos. 'Add image to post' leaves you waiting for hours. So I opened a Picasa account so that I could give photos a URL and then use the 'insert image' icon. Thie seems to be working but all I then see on the thread is a cross in a red square box. So I can't check if it is the photo I want of plumbing or, say, a holiday snap. Help!
Stan
Logged

2.45 kWp PV (Navitron supply), 40 evacuated tubes (Navitron supply), Clearview 650 log burner with back-boiler heating cottage and water, 2 off 50W border collies, 1 off 35W cat, 1 off 25W cat.
martin
Hero Member
*****
Offline Offline

Posts: 15733



WWW
« Reply #16 on: May 03, 2012, 05:40:11 PM »

put a post in this thread using that method and I'll have a look to see where the problem lies! (postimage seems to have a dose of the gremlins!)
Logged

Unpaid volunteer administrator and moderator (not employed by Navitron) - Views expressed are my own - curmudgeonly babyboomer! - http://www.farmco.co.uk
Cornish Dragon
Sr. Member
****
Offline Offline

Posts: 384



WWW
« Reply #17 on: May 03, 2012, 07:50:35 PM »

Well done for trying Martin but sadly i can't
even get their page to open ( on a mac)......
Have loads of photographs but am very thick..

CU
CD
Logged

2013......MORE FUN ....LESS Sh$T.....
90 tubes, 10.5 kws PV, ALL NAVITRON SUPPLIED..!
Hens, Jaspi pellet boiler  Semi Self Sufficient and loving it.....
stannn
Global Moderator
Hero Member
*****
Offline Offline

Posts: 5421



« Reply #18 on: May 03, 2012, 08:53:29 PM »

Right Martin, here's an attempt to upload some plumbing.

Stan
Logged

2.45 kWp PV (Navitron supply), 40 evacuated tubes (Navitron supply), Clearview 650 log burner with back-boiler heating cottage and water, 2 off 50W border collies, 1 off 35W cat, 1 off 25W cat.
martin
Hero Member
*****
Offline Offline

Posts: 15733



WWW
« Reply #19 on: May 03, 2012, 10:16:56 PM »

Right, I think the problem is that you're using the wrong url for the picture - go to the picture you want use and click on it so you get the "big" version, then right click on the image, and choose "copy image url" - that'll stick the address of the image on the clipboard - then "paste" the url between the "img" tags - somewhat like this  -
 {img]https://lh5.googleusercontent.com/-ab7t3SV4gKs/T5LrX8dXJdI/AAAAAAAABkc/ow0lAEHIznw/s512/DSC_0100.JPG[/img} - then this should happen -

« Last Edit: May 03, 2012, 10:19:06 PM by martin » Logged

Unpaid volunteer administrator and moderator (not employed by Navitron) - Views expressed are my own - curmudgeonly babyboomer! - http://www.farmco.co.uk
acresswell
Hero Member
*****
Offline Offline

Posts: 546


WWW
« Reply #20 on: May 04, 2012, 05:29:24 AM »

Is that your weekend clothing, Martin?  Grin
Logged

Building a new home in North Worcestershire
 see http://ecobodger.wordpress.com
stannn
Global Moderator
Hero Member
*****
Offline Offline

Posts: 5421



« Reply #21 on: May 04, 2012, 12:16:20 PM »

I've done it Martin. Having uploaded the picture into Picasa, I right click on the big image, click properties, and there is the url (Internet Explorer, Windows Vista). I can highlight the url and then right click to press copy but the string is so long that it scrolls and you have to get the hang of copying the whole thing.
Then use the insert image icon on the Navitron forum.
Thanks for the assistance.
Stan
« Last Edit: May 04, 2012, 03:58:59 PM by stannn » Logged

2.45 kWp PV (Navitron supply), 40 evacuated tubes (Navitron supply), Clearview 650 log burner with back-boiler heating cottage and water, 2 off 50W border collies, 1 off 35W cat, 1 off 25W cat.
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!