navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Immersion diversion question  (Read 3016 times)
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« on: December 28, 2014, 05:52:43 PM »

Hi
I hope someone can help my brother who is having a problem with his inverter tripping out.

He has a 3.5kWp system with an Aurora PVI3600-UK inverter.  All worked fine until he got an Apollo GEM PV unit to divert surplus power to an immersion heater.

It works fine in dull weather but once more than about 1.5kW gets sent to the immersion, the inverter trips out and takes a few minutes to reset itself before tripping again.  On a dull day when the production is less than 1.5kW above the household load there is no problem.

There has been a lot of head scratching by installers over why this is happening but no definitive answers.  Someone came out to download the inverter's history file but arrived as it was getting dark and the inverter had gone into sleep mode and he was unable to download anything.  The immersion works fine at 3kW when manually switched to boost.  I am told that there is neither unduly high or low voltage.

Any ideas or help for a solution would be most appreciated.

John
Logged

2.1kWp solar PV
Tinbum
Hero Member
*****
Offline Offline

Posts: 1039


« Reply #1 on: December 28, 2014, 06:12:16 PM »

Does the inverter not come up with a fault code when it trips?
Logged

85no 58mm solar thermal tubes, 28.5Kw PV, 3 x Sunny Backup 5048, 3x Sunny Island 5048, 2795 Ah (135kWh) (c20) Rolls batteries 48v, Atmos wood gasification boiler, Brosley wood burner, 2000lt buffer tank and 250lt DHW
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« Reply #2 on: December 28, 2014, 06:23:23 PM »

I shall have to ask my brother.

As I said, when the installer sent someone out to look at the inverter, it was asllep asleep and they could not download the fault code history.
« Last Edit: December 28, 2014, 06:36:19 PM by JohnS » Logged

2.1kWp solar PV
BruceB
Hero Member
*****
Offline Offline

Posts: 1043


« Reply #3 on: December 28, 2014, 06:28:35 PM »

Double check that the voltage is not rising too high and that the inverter is set to G83.

Otherwise it sounds as if the diverter is causing harmonics on the line that the inverter thinks is an unstable supply.

You need the fault codes from the inverter to be sure.
Logged
Ivan
Hero Member
*****
Offline Offline

Posts: 2262


« Reply #4 on: December 28, 2014, 07:49:06 PM »

Is the immersion and the PV inverter on the same electrical circuit? The immersion should be on it's own dedicated circuit. if it's drawing power from the PV circuit, the spike may well interfere with the inverter operation.
Logged

www.epogee.co.uk - Solar PV & Solar Thermal Training / MCS
ProDave
Sr. Member
****
Offline Offline

Posts: 399



« Reply #5 on: December 28, 2014, 10:46:49 PM »

Dud immersion heater causing earth leakage (and no RCD to otherwise trip it)?
Logged

1.9KW Solar PV,  5KW woodburner, Thinking about DIY hydro generator
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« Reply #6 on: December 29, 2014, 10:13:23 AM »

Thanks for all the ideas.  I have asked my brother to investigate further on fault codes and voltages.

It is a less than three year old house with the PV installed during the build, so all the electricals should be up to latest regs etc.

I think that Bruce's comments on harmonics might be closed to the truth.

John
Logged

2.1kWp solar PV
greentangerine
Sr. Member
****
Offline Offline

Posts: 314



WWW
« Reply #7 on: December 29, 2014, 11:40:10 AM »

I think that Bruce's comments on harmonics might be closed to the truth.

I had an issue with my ImmerSun V1 tripping my SB2500 inverter once it went above about 1.2kW diverted to the immersion heater.   It didn't trip my other inverter however - an SB1600TL.  The conclusion was that it was something to do with the way the ImmerSun V1 modified the harmonics combined with the SB2500 firmware (which is G83/1).

The tripping was 'solved' by a modified firmware which allowed the diverted amount to be restricted to a set value.  That did until they switched my ImmerSun for the new V2 and I haven't had a problem since; full 3kW divert now.
Logged

2.940 kWP (Sharp ND210 / SB2500)
2.115 kWP (Kinve KV235-60P / SB1600)
2.000 kWP (Sharp ND250 / SB1600)
65 x 58mm SunnPro / Torrent T280 RE OV / SunSpeed2 205
11kW Dean Forge Croft Clearburn with 10,000 BTU boiler
immerSUN 2
PV Output
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« Reply #8 on: December 29, 2014, 04:26:55 PM »

Thanks Green Tangerine

I have never had a problem with my Immersun Mk3 and my SP2500 but I rarely get above a 50% divert.

John
Logged

2.1kWp solar PV
cypher007
Sr. Member
****
Offline Offline

Posts: 331


« Reply #9 on: January 08, 2015, 12:01:17 AM »

its not the immersion causing the grid voltage to droop to low is it?
Logged

Look, I ain't in this for your revolution, and I'm not in it for you, princess (renewables). I expect to be well paid. I'm in it for the money.

Steca Coolcept-x 3600, Solarworld 265wp Mono-Black, 3.975kwp.
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« Reply #10 on: October 13, 2017, 07:53:39 PM »

UPDATE

I heard from my brother today that another installer had looked at his system re a possible upgrade to Solar Edge.

This installer advised that the likely cause was steel RSJs in the attic near to the inverter causing electromagnetic interference.

Any truth in this or more nonsense?
Logged

2.1kWp solar PV
paul149
Hero Member
*****
Offline Offline

Posts: 675


« Reply #11 on: October 13, 2017, 09:33:46 PM »

+1 on a 8ullsh1t excuse I reckon.

(You first posted this problem back in Dec 2014!, still not been sorted yet?)
Logged

3.5 kWp (14 x Sanyo H250E01 + SB3000TL) 225' (SW) at 35' Pitch Lat 51.30' (Bristol) Installed cost 2.63/Wp (Nov 2011) now with solarimmersion and 250L unvented dhw (Very Little gas input for DHW from Apr to mid Sep)
JohnS
Hero Member
*****
Offline Offline

Posts: 1886


« Reply #12 on: October 13, 2017, 10:57:29 PM »

No, it never got sorted.  The original installer removed the immersun and then I helped my brother fit a solar immersion and the same thing happened.  We gave up.

My solar immersion behaves well.
Logged

2.1kWp solar PV
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!