navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Immersun - server issues  (Read 1252 times)
linesrg
Hero Member
*****
Offline Offline

Posts: 755



WWW
« on: May 07, 2018, 12:26:53 PM »

Good Afternoon All,

I overcame my dislike of Facebook and re-registered yesterday to access the Immersun Users group. This was prompted by repeated 'Server is unavailable' messages (when trying to access the system via the mobile app.) which I'm getting particularly at weekends.

It has prompted a response from a David Peddie (presumably an Immersun/ SISEM employee) and I have raised a 'ticket' with them.

Does anybody else on here experience these error messages?

Hopefully it can be sorted as I've had no remote access since 1300 yesterday now. This seems to happen most frequently at weekends?

Regards

Richard
Logged

16 BP380 on a Lorentz ETATRACK1000/SB1700, 16 Chinese 80W/SB1700, 16 BP380/SMA SB1700. CTC GSi12 + Ecosol + Flowbox 8010e/Gledhill ASL0085 EHS/3 Navitron 4720AL solar ET panels and Immersun T1060/ T1070/ T1090. 7 Tianwei 235W/ Aurora PVI 3.6kW/ Growatt SP2000 c/w 5kWhr battery and a Renault Zoe
dan_b
Hero Member
*****
Offline Offline

Posts: 3550


WWW
« Reply #1 on: May 07, 2018, 02:57:04 PM »

Iím on that group too although itís almost of no use to me as I have the Mk1.   Server issues seem to be a regular complaint on that board I must say.  Guess SISEM isnít spending much on that side of things
Logged

3.06kWp SolarEdge system with a split array:
2.18kWp 10x South facing, plus 4x West facing 880W

Mk1 ImmerSUN DHW diverter
4kW PowerVault Battery
linesrg
Hero Member
*****
Offline Offline

Posts: 755



WWW
« Reply #2 on: May 07, 2018, 10:56:42 PM »

Good Evening All,

Well I was able to access the Immersun data on my MacBook but still my iPhone is telling me the 'Server is unavailable'. Very strange. I've deleted the app. and re-installed it with no change.

Regards

Richard
Logged

16 BP380 on a Lorentz ETATRACK1000/SB1700, 16 Chinese 80W/SB1700, 16 BP380/SMA SB1700. CTC GSi12 + Ecosol + Flowbox 8010e/Gledhill ASL0085 EHS/3 Navitron 4720AL solar ET panels and Immersun T1060/ T1070/ T1090. 7 Tianwei 235W/ Aurora PVI 3.6kW/ Growatt SP2000 c/w 5kWhr battery and a Renault Zoe
NoahsDad
Full Member
***
Offline Offline

Posts: 192


« Reply #3 on: May 08, 2018, 03:56:03 PM »

I thought Immersun went bust and so with it warranties, servers etc and any other associations. They certainly rebranded as MyEnergi.
Logged
greentangerine
Sr. Member
****
Offline Offline

Posts: 315



WWW
« Reply #4 on: May 09, 2018, 07:32:32 AM »

I thought Immersun went bust and so with it warranties, servers etc and any other associations. They certainly rebranded as MyEnergi.

So did I; my remote monitoring stuff on my Immersun II stopped working a long time ago.  I finally disconnected it a few months back.
Logged

2.940 kWP (Sharp ND210 / SB2500)
2.115 kWP (Kinve KV235-60P / SB1600)
2.000 kWP (Sharp ND250 / SB1600)
65 x ō58mm SunnPro / Torrent T280 RE OV / SunSpeed2 205
11kW Dean Forge Croft Clearburn with 10,000 BTU boiler
immerSUN 2
PV Output
linesrg
Hero Member
*****
Offline Offline

Posts: 755



WWW
« Reply #5 on: May 09, 2018, 08:15:46 AM »

Good Morning All,

In fairness I'm not aware there has been a lack of support in my dealings with them.

I did experience a problem getting remote communication initially but found the following link (which I think I may have previously posted) - https://www.marshflattsfarm.org.uk/wordpress/?page_id=4154. Having followed the instructions within I was able to establish communication.

David Peddie offered this suggestion yesterday. I haven't tried it yet as I haven't yet been back home:-

The main reason for your connection problems is down to the IP address in the unit. Please follow these steps on the Immersun unit:
1. In Menu option, go to Advanced Configuration - > ImmerLINK - > Set CloudIP
2. Change the IP address from 000.000.000.000 to 062.030.009.158


I don't pretend to understand the collapse of the original manufacturing company but the equipment has performed as expected during the time I've been operating it. It isn't the cheapest but it does do what it say on the can to paraphrase another advert.

Regards

Richard
Logged

16 BP380 on a Lorentz ETATRACK1000/SB1700, 16 Chinese 80W/SB1700, 16 BP380/SMA SB1700. CTC GSi12 + Ecosol + Flowbox 8010e/Gledhill ASL0085 EHS/3 Navitron 4720AL solar ET panels and Immersun T1060/ T1070/ T1090. 7 Tianwei 235W/ Aurora PVI 3.6kW/ Growatt SP2000 c/w 5kWhr battery and a Renault Zoe
linesrg
Hero Member
*****
Offline Offline

Posts: 755



WWW
« Reply #6 on: May 09, 2018, 02:54:05 PM »

Good Afternoon All,

I set the Cloud IP address as indicated by David and then re-started the Immersun. The first thing it did was 'update' the firmware - I'm not sure why as the 'new' firmware has the same no. as the old but who I'm to quibble.

The Immersun is back up and running.

More investigation shows the problem to be at my end so to speak. Using my BT router there appear to be no problems. Using the 4GEE router and then problems arise.

Let's see if SISEM have any solutions.

Regards

Richard
Logged

16 BP380 on a Lorentz ETATRACK1000/SB1700, 16 Chinese 80W/SB1700, 16 BP380/SMA SB1700. CTC GSi12 + Ecosol + Flowbox 8010e/Gledhill ASL0085 EHS/3 Navitron 4720AL solar ET panels and Immersun T1060/ T1070/ T1090. 7 Tianwei 235W/ Aurora PVI 3.6kW/ Growatt SP2000 c/w 5kWhr battery and a Renault Zoe
NoahsDad
Full Member
***
Offline Offline

Posts: 192


« Reply #7 on: May 15, 2018, 03:46:27 PM »

Have had an Immersun unit for diversion to hot water for years and has never let me down and still running fine today. Never done used any server stuff or anything like that. Didn't even know you could to be honest!
Logged
linesrg
Hero Member
*****
Offline Offline

Posts: 755



WWW
« Reply #8 on: May 15, 2018, 10:16:41 PM »

Good Evening All,

SISEM can 'protest' all they want but another weekend has come and gone accompanied by another communication failure...............

I'm still waiting on a 'solution' to the inaccuracy of their CT sensor.........

Regards

Richard
Logged

16 BP380 on a Lorentz ETATRACK1000/SB1700, 16 Chinese 80W/SB1700, 16 BP380/SMA SB1700. CTC GSi12 + Ecosol + Flowbox 8010e/Gledhill ASL0085 EHS/3 Navitron 4720AL solar ET panels and Immersun T1060/ T1070/ T1090. 7 Tianwei 235W/ Aurora PVI 3.6kW/ Growatt SP2000 c/w 5kWhr battery and a Renault Zoe
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!