navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: SMA wont open  (Read 2662 times)
volzhskyboy
Full Member
***
Offline Offline

Posts: 174



« on: June 10, 2018, 11:18:08 AM »

Can anyone explain how I can correct this error message please???




Thanks,

Bill.
Logged

16  x Sanyo HITH250E01. SMA Sunnyboy 4000TL & Sunnybeam. 40 Deg incl, South facing. Lat 54 36'
RIT
Hero Member
*****
Offline Offline

Posts: 1666


« Reply #1 on: June 10, 2018, 08:21:24 PM »

Do you have the AVG anti-virus tool install as that has been reported in the past as getting in the way.

ODB is most likely to be the 'Object database' that the application uses to store data and there is always the chance that it has become corrupted and so will not correct load - do you take backups that you can restore an old copy from.

Logged

2.4kW PV system, output can be seen at  - https://pvoutput.org/list.jsp?userid=49083

Why bother? - well, there is no planet B
volzhskyboy
Full Member
***
Offline Offline

Posts: 174



« Reply #2 on: June 20, 2018, 04:42:43 PM »

I thought it might have something to do with AVG as it coincided with another AVG function being added to my PC.
I contacted AVG who told me that it wasn't anything to do with their product, today I deleted their product and now all is OK!
Logged

16  x Sanyo HITH250E01. SMA Sunnyboy 4000TL & Sunnybeam. 40 Deg incl, South facing. Lat 54 36'
Tinbum
Hero Member
*****
Offline Offline

Posts: 1057


« Reply #3 on: June 20, 2018, 05:38:39 PM »

I thought it might have something to do with AVG as it coincided with another AVG function being added to my PC.
I contacted AVG who told me that it wasn't anything to do with their product, today I deleted their product and now all is OK!

AVG used to be a good product but now I hate it. I find so many problems with it and when you search online they are always common problems others are also having. Their support is apologetic but useless and they tried to charge me extra for it when uninstalling and reinstalling didn't solve the issue. I have the paid subscription and yet it will only install the free with ads on my phone. banghead
Logged

85no 58mm solar thermal tubes, 28.5Kw PV, 3 x Sunny Backup 5048, 3x Sunny Island 5048, 2795 Ah (135kWh) (c20) Rolls batteries 48v, Atmos wood gasification boiler, Brosley wood burner, 2000lt buffer tank and 250lt DHW
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!