navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Solar PV generation at 01:45AM to 03:25AM.... WTF?  (Read 282 times)
sam_cat
Full Member
***
Offline Offline

Posts: 118



« on: July 20, 2018, 09:25:17 AM »



Previous days all look normal.
No errors.
Today after sunrise looks normal.
Its NOT a full moon. And even on the brightest of full moons I have never noticed it switching on. Just checked, last two full moons show zero overnight generation with clear skies:


The smart meter is showing a reduction of import (against expected baseload) at that time, so I do believe we generated something. But WHY!!

Any ideas?
Logged
dan_b
Hero Member
*****
Offline Offline

Posts: 3521


WWW
« Reply #1 on: July 20, 2018, 10:43:22 AM »

Aliens.
Logged

3.06kWp SolarEdge system with a split array:
2.18kWp 10x South facing, plus 4x West facing 880W

Mk1 ImmerSUN DHW diverter
4kW PowerVault Battery
sam_cat
Full Member
***
Offline Offline

Posts: 118



« Reply #2 on: July 20, 2018, 10:47:53 AM »

Must be.


Dont some more digging... Growatt updated the monitoring platform last night.. Looks like a chuck of today has been recorded at wrong time, now fixed but currently left with wonky data today (total for the day is right, just the by 15 minute view is weird).
The generation dropping is spurious and coincidental, looking back it does it a few times a week.
Logged
Tinbum
Hero Member
*****
Offline Offline

Posts: 1024


« Reply #3 on: July 20, 2018, 11:35:36 AM »

My SP2000 has been strange over the last few days. It says connected on the Growatt website but there is no date. A turn off and back on restored things yesterday but in the early hours this morning it did the same. A turn off and on again restored it again but only for 15 minutes from 9.10 to 9.25.  Huh

sam-cat; Where did you find about the update?
Logged

85no 58mm solar thermal tubes, 28.5Kw PV, 3 x Sunny Backup 5048, 3x Sunny Island 5048, 2795 Ah (135kWh) (c20) Rolls batteries 48v, Atmos wood gasification boiler, Brosley wood burner, 2000lt buffer tank and 250lt DHW
Tinbum
Hero Member
*****
Offline Offline

Posts: 1024


« Reply #4 on: July 21, 2018, 11:12:01 AM »

It seems all my data is now on the portal so looks like their problem not mine. Grin
Logged

85no 58mm solar thermal tubes, 28.5Kw PV, 3 x Sunny Backup 5048, 3x Sunny Island 5048, 2795 Ah (135kWh) (c20) Rolls batteries 48v, Atmos wood gasification boiler, Brosley wood burner, 2000lt buffer tank and 250lt DHW
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!