navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: 1 [2]   Go Down
  Print  
Author Topic: Got Lost..  (Read 1288 times)
brackwell
Hero Member
*****
Offline Offline

Posts: 3062


« Reply #15 on: March 28, 2019, 07:52:06 AM »

are you talking about the efficiency of charging the batt or efficiency of the charger or a combination of both ?
Logged
linesrg
Hero Member
*****
Offline Offline

Posts: 1121



WWW
« Reply #16 on: March 28, 2019, 09:56:13 AM »

Good Morning All,

It was said that the ideal rate to charge an FLA was at the C20 rate but this doesn't appear to hold true for LiIon batteries, is there a similar 'ideal' rate?

Regards

Richard
Logged

1.28kW on a Lorentz ETATRACK1000 + 1.44kW/ SB3000TL-21 (FIT), 1.28kW/ SB1700 (ROO/FIT). CTC GSi12 heat pump/Ecosol/Flowbox 8010e/Gledhill ASL0085 EHS/3off Navitron 4720AL Solar ET & Immersun T1060/T1070/T1090. 3.375kW/ SMA SB3600TL-21 and a Sunny Island 4.4M-12 c/w 15.2kWh battery and a Renault Zoe.
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!