navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Victron inverter/generator issue  (Read 5546 times)
DaveB275
Newbie
*
Offline Offline

Posts: 41


« on: May 30, 2019, 07:05:38 AM »

Recently started getting a problem with our off grid house system where the generator will autostart, but as the bulk charging load gets applied, it shuts down after a few seconds.   Lister generator all seems ok, but am suspecting the Victron Multiplus charger/inverter.  Someone has suggested there are relays in the Victron which may stick.

System is about 6 years old, and problem is only intermittent at present.   

Any comment or suggestions please?
Logged

rogeriko
Hero Member
*****
Offline Offline

Posts: 1429



WWW
« Reply #1 on: May 30, 2019, 10:49:57 PM »

Sounds like the batteries are not taking a charge properly and the voltage rises fast and shuts off the generator.
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!