navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address. Following continuous spam/hack attempts on the forum, "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Sanyo SHP-C90GEN and tank heatpump  (Read 3224 times)
Andrew_islay
Newbie
*
Offline Offline

Posts: 1


« on: December 11, 2019, 09:27:27 PM »

Hello
The above installation has been working with out problems for at least 6 years.

But following a number of electrical outages (trawler /sub-marine cable issues!!) this installation is showing the dreaded comms error message.
Firstly: has anybody got replacement boards available and where?

I do appreciate that Sanyo was bought out by Panasonic.
Silly question but are circuit diagrams and protocol details available.   

final point the red led on the controller board in HP is lit.

Look for ward to a reply
Regards  Andrew
Logged
TT
Sr. Member
****
Offline Offline

Posts: 323


« Reply #1 on: December 27, 2019, 04:24:53 PM »

Have you emailed the technical department?

Maybe the best way forward as no one has replied
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!