navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address. Following continuous spam/hack attempts on the forum, "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Sofar ME3000SP WiFi issues  (Read 2232 times)
PaulRW
Newbie
*
Offline Offline

Posts: 2


« on: June 19, 2020, 08:06:33 PM »

Hi all,
Iíve just installed a Sofar ME3000SP system, and allís working like clockwork (really impressed actually), apart from setting up the WiFi.
I can connect to the onboard access point, however when I try loading the config page (10.10.100.254), I get ďERROR:404 Not FoundĒ, so basically I canít configure the WiFi (the inverter is on software version 2.3).
I wonder if anyone else has had the same issue, and if so what you did to correct it?
Thanks very much.
Logged
greentangerine
Sr. Member
****
Offline Offline

Posts: 426


Osmington, Dorset


WWW
« Reply #1 on: June 20, 2020, 12:09:14 AM »

There's another recent thread about this on the forum; you probably aren't connected to the AP on the unit.
Logged

2.940 kWP (Sharp ND210/Solis 4G 2.5)
2.115 kWP (Kinve KV235-60P/SB1600)
2.000 kWP (Sharp ND250/SB1600)
65 x ō58mm SunnPro/Torrent T280 RE OV/SunSpeed2 205
11kW Dean Forge Croft Clearburn 10,000 BTU
SoFar ME3000SP /Pylon US2000 19.2kW
myenergi eddi
PaulRW
Newbie
*
Offline Offline

Posts: 2


« Reply #2 on: June 22, 2020, 02:10:03 PM »

Just to help anyone else out that may come across this issue in the future, it isnít to do with not being connected to the access point  hysteria.
I have this morning received an software update for the WiFi module from Sofar, which I have now applied to the unit, and now all is working as expected.
Logged
seajays
Newbie
*
Offline Offline

Posts: 3


« Reply #3 on: October 02, 2020, 11:26:10 PM »

I have that very same problem on version 2.3... did you just email SoFar Solar?
Logged
championc
Newbie
*
Offline Offline

Posts: 28


« Reply #4 on: October 15, 2020, 05:10:08 PM »

Here's my link to v2.5

https://www.dropbox.com/s/x595gjxxcuy3v3q/ME3000SP_2.5_Firmware.zip?dl=0
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!