navitron
 
Renewable Energy and Sustainability Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Anyone wishing to register as a new member on the forum is strongly recommended to use a "proper" email address - following recent spam/hack attempts on the forum, all security is set to "high", and "disposable" email addresses like Gmail, Yahoo and Hotmail tend to be viewed with suspicion, and the application rejected if there is any doubt whatsoever
 
Recent Articles: Navitron Partners With Solax to Help Create A More Sustainable Future | Navitron Calls for Increased Carbon Footprint Reduction In Light of Earth Overshoot Day | A plea from The David School - Issue 18
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: WRB09 Heat Pump Interior Pipes Icing - Normal ?  (Read 1467 times)
welshboy
Hero Member
*****
Offline Offline

Posts: 617


« on: November 14, 2008, 09:04:44 PM »

I have the clothes off the heat pump to fit the flow switches (wire up) and notice the interior copper pipe covered in white ice - Is this normal ?
Logged
guydewdney
Hero Member
*****
Offline Offline

Posts: 4321



« Reply #1 on: November 14, 2008, 09:18:53 PM »

my 05 does - well did, before I added antifreeze to the circuit, which quiet-end it a lot.
Logged

Pic of wheel on day 1
7.2kW Waterwheel and 9.8kW PV
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
SMFAds for Free Forums
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!